Topic: Navigation extention not working correctly.

I noticed earlier today that my termis's top speed had been reduced by about 5-6kph. At first I thought it was a ninja nerf. However after some experimentation, I figured out the navigation skill broke in the last patch. Proof below.

[img]http://img189.imageshack.us/img189/7301/55857324.jpg[/img]

This is my navigation skill level and shows that it gives 3% per level increase. So in my case, +15%

[img]http://img5.imageshack.us/img5/8393/54963306.jpg[/img]

This is the base termis stats directly from the market. Note the top speed.

[img]http://img707.imageshack.us/img707/569/32149112.jpg[/img]

Finnaly this one shows the top speed with the +15% added. You should already be able to see something is wrong.

47/100= 0.47 x 15 = 7.05
47 + 7.05 = 54.05 = 54 kph rounded down.

Should be 54, but is 50 instead.

[img]http://img46.imageshack.us/img46/9250/perpetuumsig.gif[/img]

Re: Navigation extention not working correctly.

You did check it with an empty Termis, right? smile
Every fitted module counts into mass, which affects top speed.

"I don't know the key to success, but the key to failure is trying to please everybody." -- Bill Cosby

Re: Navigation extention not working correctly.

DEV Zoom wrote:

You did check it with an empty Termis, right? smile
Every fitted module counts into mass, which affects top speed.

Hmm, I forgot that I am now fitting 4x medium mining lasers thanks to the accumulator bug, I seems to have forgotten about that. big_smile Well that would explain the drop in speed.