Topic: Epriton mineral fields not mining like a proper liquid ore

As i understand it when mining a liquid ore the field is supposed to deplete from the edges like it is evaporating. Experimentation with this while mining epriton has yielded a strange result. what currently seems to be happening is:

1- from the tile you are mining run a straight line to the north west untill you hit the edge of the mineral field
2- start depleting there
3- follow the line back to the targeted tile depleting squares as you go untill you reach the tile being mined
4- report tile as out of minerals.

i have not tested this on either hdt or liquizit so i dont know if this applies to all liquid ores or just epriton

Tile scans and screen shots.
http://img52.imageshack.us/img52/4945/mining.gif

image is a little big it is a series of 3 screens shown in sequence


edit* tested HDT and Liquizit both exhibit the same behavior

Last edited by Nick Fury (2010-03-16 17:25:25)

Re: Epriton mineral fields not mining like a proper liquid ore

Interesting, almost like leech lines forming. I will moniter Liq and HDT as well. Haven't mined Epi yet.

Re: Epriton mineral fields not mining like a proper liquid ore

tongue opps double tap.

Last edited by Vintnor DiEisen (2010-03-01 02:34:58)

Re: Epriton mineral fields not mining like a proper liquid ore

noted

Re: Epriton mineral fields not mining like a proper liquid ore

was fixed 03.25.

"I don't know the key to success, but the key to failure is trying to please everybody." -- Bill Cosby